Alpha 100 не включается

Alpha 100 не включается

Сообщение donpachito » 29 янв 2019, 18:43

Пожалуйста помогите! Суть проблемы: ставил на зарядку зависла при включении! Ни на какие действия не реагировала. Достал батарею, после чего загрузка проходила до стадии "низкий заряд батареи"- "не поддерживаемый девайс" затем экран тух и все. Так было несколько раз после чего прибор вообще перестал реагировать и больше не включался. Один раз удалось запустить при удержаннии (около 60сек) кнопки включения и при подключенном шнурке к компу. Комп тоже никаких признаков жизни прибора не видит. Так же не понятно заряжается прибор или нет...но батарея немного нагревается. Что можно предпринять?
donpachito
 
Сообщения: 3
Зарегистрирован: 29 янв 2019, 18:32

Re: Alpha 100 не включается

Сообщение Андрей СПб » 29 янв 2019, 19:20

А с вынутым аккумулятором включается? От внешней зарядки или при подключении к компьютеру.
С уважением, Андрей Тел. +7(921)945-2830, +7(911)900-4038
Аватара пользователя
Андрей СПб
Создатель форума
 
Сообщения: 2446
Зарегистрирован: 03 окт 2011, 13:50
Откуда: Санкт-Петербург

Re: Alpha 100 не включается

Сообщение Игорь СПб » 29 янв 2019, 20:15

Очень похоже, что вода внутри. Как прибор эксплуатировался?
Не подключали бортовое питание через USB-порт случаем?
Игорь СПб
Создатель форума
 
Сообщения: 3719
Зарегистрирован: 02 окт 2011, 17:10
Откуда: И так понятно

Re: Alpha 100 не включается

Сообщение donpachito » 29 янв 2019, 20:55

воды точно нет, используется на прогулке в деревне без всякого экстрима. перед зарядкой от штатного зарядника висел на зарядке 30 мин от пауэр банка
donpachito
 
Сообщения: 3
Зарегистрирован: 29 янв 2019, 18:32

Re: Alpha 100 не включается

Сообщение donpachito » 29 янв 2019, 20:58

без батарейки тоже не реагирует
donpachito
 
Сообщения: 3
Зарегистрирован: 29 янв 2019, 18:32

Re: Alpha 100 не включается

Сообщение Volhv » 03 мар 2019, 13:50

Здравствуйте! Столкнулся с аналогичной проблемой: Альфа заряжалась одновременно с ошейником ТТ15, немного поработала и стала зависать, потом экран погас... Ошейник тоже перестал включаться... При подключении к компу Альфа не оживает... Ошейник вроде включается - но компьютер его не видит... Беда!
Volhv
 
Сообщения: 4
Зарегистрирован: 14 янв 2018, 17:57

Re: Alpha 100 не включается

Сообщение Андрей СПб » 03 мар 2019, 23:27

То есть Вы заряжали одновременно Альфу и ошейник от родной зарядки и они оба вышли из строя? Так или как-то по-другому?
С уважением, Андрей Тел. +7(921)945-2830, +7(911)900-4038
Аватара пользователя
Андрей СПб
Создатель форума
 
Сообщения: 2446
Зарегистрирован: 03 окт 2011, 13:50
Откуда: Санкт-Петербург

Re: Alpha 100 не включается

Сообщение Volhv » 04 мар 2019, 08:46

заряжали одновременно Альфу и ошейник от родной зарядки и они оба вышли из строя? Так или как-то по-другому?

Да, заряжал одновременно оба. Теперь Альфа не подает признаков жизни даже от компа (без аккумулятора - тоже), а ТТ при подключении не сразу, но загорается красным, потом зеленым и гаснет, потом периодически зеленый загорается и гаснет через 30-40 секунд.
Volhv
 
Сообщения: 4
Зарегистрирован: 14 янв 2018, 17:57

Re: Alpha 100 не включается

Сообщение Андрей СПб » 04 мар 2019, 09:39

Да, беда. Новыми аккумуляторами похоже не решить..
Заряжали от 220 или от прикуривателя?
Когда покупали? Гарантия закончилась? Если у меня, серийный номер Альфы напишите, пожалуйста.
С уважением, Андрей Тел. +7(921)945-2830, +7(911)900-4038
Аватара пользователя
Андрей СПб
Создатель форума
 
Сообщения: 2446
Зарегистрирован: 03 окт 2011, 13:50
Откуда: Санкт-Петербург

Re: Alpha 100 не включается

Сообщение Volhv » 04 мар 2019, 10:03

Покупал у вас в январе, кажется, прошлого года. Поищу документы дома... заряжал в последний раз именно от прикуривателя, это было единственный раз...
Внутри корпуса есть такой номер: 3SE066500. Или в паспорте указан?
Volhv
 
Сообщения: 4
Зарегистрирован: 14 янв 2018, 17:57

След.

Вернуться в Неисправности Альфа и ошейников TT

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1